iDRAC7 do Dell R620 não inicializa...

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

iDRAC7 do Dell R620 não inicializa...

Esta pergunta foi respondida jdemamann

Boa tarde!

Estou com um R620 com problema na iDRAC/Lifecycle Controller.

Simplesmente não consegue inicializar e não me dá a opção de entrar no Lifecycle pela tecla "F10".

Gostaria de saber se o iDRAC do R620 também tem a possibilidade de fazer o recovery via TFTP, como o R610.

Tentei já esse método aqui:

Recovering iDRAC7

iDRAC7 supports two operating system images to make sure a bootable iDRAC7. In the event of an unforeseen catastrophic error and you lose both boot paths:
  • iDRAC7 bootloader detects that there is no bootable image.
  • System Health and Identify LED is flashed at ~1/2 second rate. (LED is located on the back of a rack and tower servers and on the front of a blade server.)
  • Bootloader is now polling the SD card slot.
  • Format an SD card with FAT using a Windows operating system, or EXT3 using a Linux operating system.
  • Copy firmimg.d7 to the SD card.
  • Insert the SD card into the server.
  • Bootloader detects the SD card, turns the flashing LED to solid amber, reads the firmimg.d7, reprograms iDRAC7, and then reboots iDRAC7. "

Fonte: Recovery iDRAC7

O LED de informação realmente fica piscando em âmbar. Quando coloco o SD, ele para de piscar e fica na cor âmbar por alguns segundos, depois volta a piscar. Será que o firmware que estou colocando no SD é incompatível? Será que tenho que usar uma versão mais antiga?

Alguma ideia?


Obrigado.

Resposta verificada
  • Problema resolvido.

    Este procedimento de Recovery do iDRAC7 pelo SD Card realmente funciona.

    O que fiz pra resolver o problema foi adicionar mais memória. Com um pente de 8GB não funcionou de jeito nenhum. Quando deixei o servidor com 32GB  e alimentei o equipamento, o iDRAC reconheceu o SD, ficou com o LED na cor âmbar por cerca de 1 a 2 minutos (com 1 pente de 8GB ele ficava cerca de 20 segundos), rebootou o iDRAC e voltou tudo a funcionar!

    Depois foi só atualizar o LifecycleController e fazer um update geral no sistema.

    Pena que eu já tinha encomendado uma placa mãe nova pra ele. Agora vou ter que vender, heheehhe.

    Abraço.

Todas as respostas
  • Problema resolvido.

    Este procedimento de Recovery do iDRAC7 pelo SD Card realmente funciona.

    O que fiz pra resolver o problema foi adicionar mais memória. Com um pente de 8GB não funcionou de jeito nenhum. Quando deixei o servidor com 32GB  e alimentei o equipamento, o iDRAC reconheceu o SD, ficou com o LED na cor âmbar por cerca de 1 a 2 minutos (com 1 pente de 8GB ele ficava cerca de 20 segundos), rebootou o iDRAC e voltou tudo a funcionar!

    Depois foi só atualizar o LifecycleController e fazer um update geral no sistema.

    Pena que eu já tinha encomendado uma placa mãe nova pra ele. Agora vou ter que vender, heheehhe.

    Abraço.