Poweredge T710 não inicia mais após 1 ano desligado

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

Poweredge T710 não inicia mais após 1 ano desligado

Esta pergunta sugeriu respostas

Boa tarde. 

temos um servidor Poweredge T710 que foi substituído por outro servidor há um anos atrás. Neste período, ele ficou desligado. Até ser desligado, estava funcionando normalmente. Agora iríamos dar uma outra utilidade para ele. Ao tentar ligá-lo, não funciona nada.

Os LEDs das fontes indicam que as fontes funcionam (estão verdes). Há um LED na placa mãe que também está aceso (verde). Mas ao tentar ligar, nenhuma ventoinha funciona nem o painel LCD acende. Tiramos o painel e percebemo que havia ocidação nos contatos próximo às USBs do painel LCD.

Alguma sugestão para diagnóstico? Há alguma forma de inicializar o servidor sem o painel LCD para testar se o problema é nesse conjunto? Nas placa ATX, bastava fechar um curto em dois contatos da placa mãe que o PC inicializava. E neste modelo? É possível?

Todas as respostas
  • Boa Tarde.

    Encontro me na mesma situação, agradecemos o suporte dos técnicos ou consultores da empresa Dell. de salientar que não excluímos conhecimentos vindo de técnicos que não fazem parte desta empresa, qualquer ajuda para nos estamos gratos desde já...... obrigado a toda equipe que estará a trabalhar para a resolução desta anomalia......

  • Olá. Infelizmente em casos de oxidação será necessário ter peças de reposição para realizar testes.

    Se não tiver peças para repor, você pode adquirir o serviço de diagnóstico avulso da Dell para tentar resolver. 

    Atenciosamente,

    Johnson de Souza Cruz

    www.techjohnson.com.br

    Microsoft Certified Professional

    MCTS: Windows 7 Configuration

    MTA: Windows Server Administration Fundamentals