SERVER R730 + SWITCH 6248 - NIC Team - Hyper-V - Windows Server 2012 R2

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

SERVER R730 + SWITCH 6248 - NIC Team - Hyper-V - Windows Server 2012 R2

Esta pergunta sugeriu respostas

Boa tarde!!!

Sou novo no forum, gostaria de uma ajuda da comunidade para fazer a melhor configuração dos meus equipamentos:
3x R730 - Windows Server 2012 R2 - 8 interface de rede (4 10g + 4 1G)
2x 6248 Stacking (Rede de Dados Dedicado)
2x N4064 Stacking (Rede de Storage Dedicado)
Meu objetivo é fazer um cluster de Hyper-V utilizando esses dispositivos acima.

O que eu gostaria, validar algumas configurações tanto de switch como do windows 2012 r2.

O Switch 6248 foi configurado as 4 interfaces:
interface port-channel 10
description "LAG_TEAM01"
spanning-tree portfast
switchport mode trunk
switchport trunk allowed vlan add XX,XX,XX

interface range ethernet 1/g1,2/g1,1/g2,2/g2
channel-group 10 mode auto
description "LAG_TEAM01"
spanning-tree portfast
switchport mode trunk
switchport trunk allowed vlan add XX,XX,XX

O Switch N4064 não foi realizado configurações, pois é dedicado para o storage.

Os 2 servidores estão com Windows Server 2012 R2:
- Estão em cluster os 2 Nó;
- Criado TEAM01 (Conectado ao 6248)
         Teaming mode: Switch Independent
         Load balancing mode: Dynamic
         Standby adapter: None (all adapters Active)
- Criado TEAM02 (Conectado ao N4064)
         Teaming mode: Switch Independent
         Load balancing mode: Dynamic
         Standby adapter: None (all adapters Active)

Segue o que foi configurado porem não sei se estou seguindo as melhores praticas.

Todas as respostas
  • Boa tarde

    Galera ainda preciso da ajuda de vocês...alguma dica?

  • Fernando, 

    Para este tipo de informação de implementação e melhores praticas, a Dell tem um time especializado para isto.

    Time realiza estudo do seu ambiente e informa as melhoras praticas e também faz a implementação.

    Este serviço é cobrado, e se faz necessário fazer orçamento.

    por favor, entre em contato no numero 0800 970 3300 se estiver interesse.

    Att,  

      Jeferson Isse
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Entendo plenamente isso pode ser um serviço cobrado a parte, por isso que usei o forum para ter um apoio da comunidade a me ajudar, uma vez que foi aberto esse canal de comunicação.

    O próprio titulo do forum "Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes." 

    Eu acredito que uma comunidade ate os especialistas ou até mesmo da DELL, pode me indicar artigos para me guiar sem a necessidade de fazer investimento em uma consultoria.

    Meu pedido foi bem simples ter uma ajuda para validar essa configurações.

    Att,

  • Perfeito Fernando ! 

    Sinta-se a vontade para encontrar e resposta em nossa comunidade. 

    Dell Tech center também é um outro canal muito bom para encontrar dicas e tutoriais. Abaixo link:

      Jeferson Isse
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco.