Raid Hibrido Power Edge R530

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

Raid Hibrido Power Edge R530

Esta pergunta foi respondida D_FERREIRA

Olá,

Recentemente adquirimos um servidor Power Edge R530.

Veio com dois discos de 2TB e configuramos raid1(array01) com xenserver instalado. Tudo ok!

Dias depois chegou os demais discos, 4HD de 4TB. Ao tentar fazer a configuração raid5 (array02). Sumiu o anterior (array01).

Seria possível fazer um sistema e raid hibrido? Isto é:

array01 > raid1

array02 > raid5

Att.

Elias

Resposta verificada
  • Prezado Rioguaiba,

    Pela foto que você postou, você deve estar fazendo a configuração de RAID através da LifeCycle Controller. Se este é o caso, quando você cria qualquer configuração de RAID pela LifeCycle, qualquer volume criado anteriormente é apagado, conforme a mensagem de aviso que é mostrado no final da configuração no passo 5. A mensagem a qual me refiro está na página 15, figura 12 deste manual:

    Se você já tentou recriar o Array01 pela LifeCycle, então o volume foi inicializado e os dados foram apagados. Se até o momento você criou apenas o Array02 pela LifeCycle e não mexeu mais, é provável que não tenha perdido as informações do Array01. Neste caso acesse a HII da controladora pelo BIOS(F2), recrie o volume Array01. O vídeo abaixo demostra como criar um volume RAID através da interface da controladora:

    https://youtu.be/YsvVpvdWIWY?t=47s

    Atenciosamente,

Todas as respostas
  • Prezado Rioguaiba,

    Pela foto que você postou, você deve estar fazendo a configuração de RAID através da LifeCycle Controller. Se este é o caso, quando você cria qualquer configuração de RAID pela LifeCycle, qualquer volume criado anteriormente é apagado, conforme a mensagem de aviso que é mostrado no final da configuração no passo 5. A mensagem a qual me refiro está na página 15, figura 12 deste manual:

    Se você já tentou recriar o Array01 pela LifeCycle, então o volume foi inicializado e os dados foram apagados. Se até o momento você criou apenas o Array02 pela LifeCycle e não mexeu mais, é provável que não tenha perdido as informações do Array01. Neste caso acesse a HII da controladora pelo BIOS(F2), recrie o volume Array01. O vídeo abaixo demostra como criar um volume RAID através da interface da controladora:

    https://youtu.be/YsvVpvdWIWY?t=47s

    Atenciosamente,

  • Boa tarde amigo. Obrigado pela resposta.

    Realizei o procedimento corretamente e deu certo. Muito Obrigado!

    Sim, eu fiz errado. Já havia instalado o Xen. Mas ainda não estava em produção. Tive de instala-lo novamente.