[RESOLVIDO] - Erro em HD - Power Edge T420

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

[RESOLVIDO] - Erro em HD - Power Edge T420

Esta pergunta foi respondida DELL-Paulo S

Bom dia! Venho aqui solicitar um apoio no compartilhamento da informação abaixo:

Tenho um Servidor Power Edge T420 com 6HDs 600GB cada um dividido em:

RAID1: 2 Hds

RAID5: 4 Hds

Estava com problema na gaveta 0 e na gaveta 4 (informação do open manage de badblock), troquei por 2 HD com sua integridade perfeita (tirei de um outro servidor que estava em operação até o mes passado).

A gaveta 4 o HD subiu sem problemas, porém o novo HD a gaveta 0 retorna ainda problema de badblok.

O que pode ocorrer? Já que os HDs está bom em outro equipamento e nele na mesma gaveta do outro está apresentando badblock?

Outras informações:

1. O openmanage informa a necessidade de atualização do firmware da controladora, será que isso pode está ocasionando essa mensagem de falha no HD novo?

2. Houve uma atualização no SO e verificando o log de Alertas segue o erro abaixo, a que se refere?

Desde já agradeço a todos pela leitura do conteudo e que alguém possa dar uma luz para a solução. Já que a troca do HD foi realizada, parece ser problema relacionado a controladora, mas como posso confirmar?

Abraço

Resposta verificada
  • Bom dia, MOISESFONTES

    Primeiro limpa os badblocks do seu VD, após atualiza o driver e o firmware em seguida. Após, reinicia o seu servidor para que finalize os updates e siga com os passos que te passei.

    Espero te ajudado.

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Paulo, bom dia! Não retornei a postagem porque não dei continuidade ao processo. Para garantia da integridade dos dados estou efetuando um backup full do meu servidor e me esbarrei em outro problema.

    Tenho uma fita que grava ate 3T em modo de compressão e 1,5T em modo normal. O tamanho do meu backup é de 1,7TB, uso o arcserve e o mesmo tem suporte para modo de compressão.

    Como posso ver se o meu gravador aceita esse tipo de compressão?

    Obrigado.

  • Bom dia, Moises

    Qual modelo da sua unidade de backup?

    att

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Todas as respostas
  • Bom dia, MOISESFONTES

    Diante as suas dúvidas, vamos por partes ok? Vou tetar descrever de modo que facilite seu entendimento.

    1. Primeiramente, você vai atualizar o driver e o firmware da sua controladora de disco, reiniciar o servidor e validar se o status permanece.
    2. Seu VD-Volume0 está com aerta de badblocks no VD, para sanar esse erro, você deve limpar os badblocks do VD via OpenManage, na Aba "Virtual Disk" no campo "Avaiable Tasks > Crear Virtual Bad Blocks"


       Após estes procedimentos, favor me envie um novo status dos alertas que ainda restam.

    Espero ter ajudado.

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Paulo, bom dia! Obrigado meu amigo.

    Uma duvida, essa atualização do firmware vou ter problema no reboot do sistema já que está ocorrendo esse erro de BADBLOCK?

    Estou com receio disso, porque não estou conseguindo fazer o backup DO SO, que também está retornando a um erro desconhecido.

    Ob

  • Bom dia, MOISESFONTES

    Primeiro limpa os badblocks do seu VD, após atualiza o driver e o firmware em seguida. Após, reinicia o seu servidor para que finalize os updates e siga com os passos que te passei.

    Espero te ajudado.

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Paulo, bom dia! Não retornei a postagem porque não dei continuidade ao processo. Para garantia da integridade dos dados estou efetuando um backup full do meu servidor e me esbarrei em outro problema.

    Tenho uma fita que grava ate 3T em modo de compressão e 1,5T em modo normal. O tamanho do meu backup é de 1,7TB, uso o arcserve e o mesmo tem suporte para modo de compressão.

    Como posso ver se o meu gravador aceita esse tipo de compressão?

    Obrigado.

  • Bom dia, Moises

    Qual modelo da sua unidade de backup?

    att

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco.