[RESOLVIDO] - Instalação OS Sata ATA 1tb powerEdge 830

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

[RESOLVIDO] - Instalação OS Sata ATA 1tb powerEdge 830

Esta pergunta foi respondida DELL-Paulo S

Olá, possuo um antigo POwerEdge 830 que preciso coloca-lo a ativa com sistemas Operacionais Win 2003 ou 2008R2 porém estou com dificuldade na instalação uma vez que não reconhece o hd na hora de fazer a seleção do mesmo.

O hd que esta atualmente nele é um seagate sata st1000dm003 de 1tb.

Fica apenas na tela de seleção de disco com a seguinte msg "Nenhum drive localizado. Clique em carregar drive para fornecer um drive de armazenamento em massa para instalaçao".

Se algume puder ajudar agradeço.

Att,

Rafael Lopes

Resposta verificada
  • Bom dia, RAFAEL.LOPES

    Consegue me mandar uma foto do erro que está enfrentando? Fica mais fácil para meu entendimento.

    att

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Bom dia, RAFAEL.LOPES

    Atraves das imagens que você enviou, precebo que o disco não é reconhecido na BIOS do servidor, achei que era apenas na hora da instalação do WIndows.

    Deste modo, sugiro mudar de porta SATA e validar o funcionamento disco primeiramente na BIOS, se mesmo assim não funcionar, é questão de troubleshooting no servidor. 

    Por ora, as configurações estao corretas.

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Todas as respostas
  • Parceiro, talvez eu tenha compreendido errado, mas além da documentação é necessário alguma outra ferramenta?

    Não me recordo de ter usado esta ferramenta Dell Systems Management Tools que comentou no inicio do tutorialse tiver mais detalhes de como usa-lá e em que momento usá-la na formatação.

    Também não sei como devo configurá a BIOS para conseguir chegar neste ponto.

    Segue detalhes:

  • Bom dia, RAFAEL.LOPES

    Consegue me mandar uma foto do erro que está enfrentando? Fica mais fácil para meu entendimento.

    att

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Não consegui avançar no passo a passo que tu passou.

    Se olhar as imagens que postai vai notar que são diferentes os menus.

    Veja como esta a configuração da bios, e o que precisa para chegar no menu que vc comentou por Favor.

    Att,

    Rafael Lopes

    DELL-Paulo S

    Bom dia, RAFAEL.LOPES

    Consegue me mandar uma foto do erro que está enfrentando? Fica mais fácil para meu entendimento.

    att

  • Bom dia, RAFAEL.LOPES

    Atraves das imagens que você enviou, precebo que o disco não é reconhecido na BIOS do servidor, achei que era apenas na hora da instalação do WIndows.

    Deste modo, sugiro mudar de porta SATA e validar o funcionamento disco primeiramente na BIOS, se mesmo assim não funcionar, é questão de troubleshooting no servidor. 

    Por ora, as configurações estao corretas.

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco.