[RESOLVIDO] - Servidor T410 travando

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

[RESOLVIDO] - Servidor T410 travando

Esta pergunta foi respondida DELL-Paulo S

Bom dia,

Na empresa em que trabalho temos um servidor PowerEdge T410, o mesmo roda um serviço de banco de dados e 2 VM. Desde que trabalho aqui, por cerca de 3 anos, nunca tinha realizado uma limpeza no hardware, resolvi abrir e dar uma geral no equipamento, acabei deixando mal conectado a ventoinha traseira, o equipamento ficou umas semana e pouco com a ventoinha desligada, assim esquentando muito, pois fica ligado 24hrs. O servidor começou a travar sem mais nem menos a cada 36hrs aproximadamente começava a travar os serviços e por fim dava pane geral, só voltando quando reiniciado forçadamente.

Após religar a ventoinha traseira o problema persistiu, então tentei entrar em contato com o suporte via telefone, mas como o servidor tem mais de 5 anos não pude ser atendido. Instalei o DSET e gerei um relatório avançado para verificar algum periférico defeituoso, foi acusado que a bateria da controladora não estava funcionando corretamente, entrei em contato via telefone com a Dell para tirar apenas a dúvida se a bateria poderia fazer este estrago ou não, um técnico muito gente boa me atendeu e disse que não diretamente, mas que eu poderia facilmente comprar uma bateria nova e trocar, ele me passou o código do periférico então realizei a compra e a substituição.

Rodei novamente o DSET e não foi acusado nenhum erro de hardware, mas o problema persiste.

O servidor funciona em RAID 5, eu tinha em mente que poderia ser algum setor defeituoso em algum dos HD's, pensei até em passar a ferramenta do Hirens Boot CD para corrigir se houvesse, mais pesquisei na internet e com muita busca verifiquei em um site que se houve um setor defeituoso e eu o bloqueasse poderia afetar o array do RAID e comprometer ainda mais o sistema, então resolvi não testar os setores dos HD's.

Já executei diversos Chkdsk e sfc /scannow nos HD's, foram encontrados alguns erros pelos desligamentos forçados, mas nada alem, tambem já executei o antivirus AVG Business no servidor todo e não foi encontrado nada. Já tentei identificar alguma coisa estranha nos log's do Windows Server quando inicio o mesmo após a falha, mas só o que encontro não erros de politica de grupo do domínio e de impressão, fora isso não identifico mais erros.

Observação, eu já notei que quando estou realizando uma cópia de determinados arquivos grande que demoram cerca de 1 hora para serem copiados do servidor para outra máquina ele trava após uns 40 minutos.

Gostaria de um auxilio para tentar resolver está pane do sistema, não tenho ideia de como testar os componentes sem comprometer ainda mais o sistema que está em produção. Gostaria de saber se há alguma maneira de testar setores dos HD's sem corrigi-los automaticamente, gostaria de saber como fazer testes nas memórias, já que não encontrei a opção de diagnóstico no boot menu do servidor, não sei se tem como testar o processador, mas caso tenha eu acho que seria interessante e o sistema utiliza dois, então qualquer dica, orientação eu agradeço.

O SO do Servidor é Windows Server 2008, tem dois processadores xeon e 8gb de memória, quando muito usado geralmente chega a usar 5gb da memória, nunca cheguei a acompanhar ele utilizando mais que isso.

Resposta verificada
  • Bom dia, AZEVEDOHENRI

    Neste caso peço desculpas, mas não temos como te ajudar.

    att

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

Todas as respostas
  • Boa tarde, AZEVEDOHENRI

    Compreendo seu problema, entretanto é um pouco complexo para que eu consiga te ajudar aqui pelo fórum pois envolvem vários fatores o diagnóstico deste problema.

    Como dica, se através do DSET não apresentou nenhum problema, sugiro válidar o seu SO.

    att

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Boa tarde Paulo,

    Validar em qual sentido, reinstalar ou algo do tipo?

    Entendo que o caso é complexo, por isso contei todo o contexto do problema, a questão é que este servidor está em produção, e utilizamos ele como banco de dados e o ERP que utilizamos tambem está nele.

    Eu queria algum modo de testar cada periférico dedicadamente, para depois verificar 100% o SO, tenho isso em mente porque não foi feita nenhuma alteração no SO, nenhum software instalado, atualizado ou removido.

    Você sabe me informar se tem algum outro programa ou modo de eu testar as memórias e/ou os processados? algo que faça eles serem 100% utilizados para verificar se não é alguma das memórias ou um dos processados.. 

    Uma dúvida que me veio em mente agora, você sabe me dizer se o superaquecimento de um processador pode travar o sistema? ou o sistema é desligado e não travado?

    --------Atualização--------------

    Rodei o diagnóstico de memória do próprio Windows mas não acusou falha, aproveitei e troquei a pasta térmica dos processadores.

  • Bom dia, AZEVEDOHENRI

    Não poderei lhe ajudar nessa questão, pois como o servidor funcionou bom tempo sem a FAN de refrigeração, pode ter comprometido algum componente elétrico, como havia dito, seu problema  é muito complexo para que possa conseguir te ajudar aqui pelo fórum, sugiro entrar em contato com nosso suporte técnico e abrir um chamado, para que possam validar melhor.

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Bom dia Paulo,

    Entendo, sobre a questão deste chamado que eu poderia abrir, seria por telefone? É que este servidor tem mais de 5 anos, quando entro em contato por telefone os atendentes me informação que não dão mais suporte para o equipamento.

    Tem algum outro meio de abrir chamado?

  • Bom dia, AZEVEDOHENRI

    Neste caso peço desculpas, mas não temos como te ajudar.

    att

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco.