[RESOLVIDO] - Problema instalação proxmox PowerEdge R410

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

[RESOLVIDO] - Problema instalação proxmox PowerEdge R410

Esta pergunta sugeriu respostas

Boa tarde a todos, estou com problema em um servdor PowerEdge R410 que funciona com uma controladora RAID  iDRAC 6.

O RAID esta espelhado em RAID 1 100%, mais no boot ele cai sempre em F1 ou F2 setup.

Tentei a instalação via F10, porém em instalação de SO não tem a opção de proxmox ou Ubuntu, quero instalar Ubuntu nele, como eu faço para definir o boot via CDROM nele ?

Se alguém pode ajudar, ficarei muito agradecido.

Todas as respostas
  • Boa tarde, LINUXTEC

    Segue o passo a passo para instalação do SO no seu equipamento.

    http://dell.to/1bXJTsQ 

  • Obrigado pela responta Paulo, porém não quero efetuar a instalação de nenhum desses sistemas operacionais e sim de um proxmox que é derivado do Ubuntu e nesta tela só avança se escolher algum desses sistemas operacionais que tem os drives nativos, o que eu preciso e fazer uma instalação de um Ubuntu ou Debian via midia ou pendrive.

  • Boa tarde, LINUXTEC

    Neste caso você, através do F11 você entra nas configurações de Boot Manager, para setar a ordem de boot do servidor.

  • Obrigado pela resposta Paulo, porém meu F11 não tem a opção de CDROM nem USB.

  • Bom dia,LINUXTEC

    O driver de CD/DVD é a que consta na imagem de nome "Sata Optical Driver".

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Exa to, se eu escolho a opção Sata Optical Driver cai na tela abaixo

  • Opção "Sata Optical Drive" cai no erro abaixo

  • Alguém teria alguma dica, não consigo instalar nenhum SO. cai sempre em Strike F1 ou F2 para setup, já desativei na bios as portas satas, ativei e não rola, porém a bios encherga o CDROM

  • Bom dia, LINUXTEC 

    Você já tentou instalar através de um Pendriver bootável ?

    att

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco. 

  • Tentei sim, criei um pendrive com proxmox e não dar boot tbm.

    Então achei que fosse a midia ou o SO que estava tentando instalar, então peguei uma midia original do Windows server 2008 Stander e não rolou tbm.

  • Boa tarde, LINUXTEC 

    Pode ser que sua unidade de CD/DVD esteja com problema, neste caso, entre em contato com nosso suporte tecnico para que possamos validar o erro e te auxiliar melhor.

      Paulo Serafin
     Fórum Moderator
     ProSupport Enterprise

    Chat | Twitter | Facebook | 0800 970 3355

    Verifique as instruções de atendimento para linha de servidores fora de garantia através da página www.dell.com.br/garantia  na sessão Fale Conosco.