Instalação Sistema Operacional PowerVault DL2200 - Erro de instalação

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

Instalação Sistema Operacional PowerVault DL2200 - Erro de instalação

Esta pergunta foi respondida Daniel Viggiano

Olá, bom dia a todos.

Alguém pode me orientar quanto a instalação do Windows no PowerVault DL2200?

Tenho o seguinte cenário...

Dois controladores de domínio com file server executando Windows Server 2012 R2

Preciso fazer a instalação do Windows Server 2008 R2 no PowerVault DL2200 para instalar o Backup Exec e direcionar os backups para uma unidade de fita.

Estou usando um DVD externo da propria Dell, e faço o processo de instalação normalmente usando o DVD do System Build que veio na storage.

Quando insiro a mídia de instalação do Windows Server 2008 R2 e o processo de instalação do sistema inicia normalmente, após aplicar os parâmetros desejados a instalação "congela" sendo necessário desligar o servidor de forma abrupta, e refazer toda a rotina de instalação.

Tentei reinstalar varias vezes, pensando que o problema poderia ser na mídia gravei novos DVD's com Windows e tentei também efetuar a instalação pelo pendrive, mas sem sucesso. Apresenta o mesmo comportamento... Windows 2008 R2 congela no final da instalação.

Um detalhe importante, é que antes... Este PoewrVault estava executando Windows Server 2012, mas o não foi possível fazer a instalação do Backup Exec diretamente nele, segundo a Symantec, para proceder com a instalação do software, seria necessário um servidor rodando Windows 2008 R2.

Alguém teria uma sugestão, ou me indicar algum link com formas de instalação alternativas para usar Windows 2008 R2 neste PowerVault DL2200?

Desde ja agradeço.

Obrigado.

Resposta verificada
  • Olá Daniel. Obrigado por sua pergunta e seja bem vindo ao nosso Fórum.

    A princípio, esta é uma apliance, onde o sistema instalado não deve ser trocado. 

    Lhe mandei uma mensagem privada para que possamos investigar mais a fundo este problema. 

    Fico no aguardo da resposta.

    Grato,

      Renan Portocarrero
     Fórum Admin
     Social Media and Community

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá bom dia,
    Consegui concluir a instalação do Sistema Operacional após remover as duas placas de rede e a placa SAS. Sem as interfaces conectadas a placa mãe do servidor.
    Usei o DVD Systems Build para iniciar a instalação e configuração desejada, processo normal e a instalação foi concluída normalmente. Mas antes de adicionar as placas ao servidor, atualizei o Windows com todas as atualizações mais recentes.
    Fui adicionando as interfaces uma a uma começando pela placa SAS 6GB, onde os drivers foram instalados e reconhecendo a controladora e a unidade de Fita conectada a ela.
    Feito o teste, o servidor fora reiniciado diversas vezes e sendo usado por algumas horas onde não houve congelamento ou travamento do sistema.
    Segunda etapa, adicionar as interfaces de rede.
    Das duas placas, escolhi uma e adicionei ao hardware do servidor. O comportamento foi o mesmo da placa SAS, drivers OK, ligando o cabo na interface ocorre enlace normalmente nas duas portas, o acesso ocorre de forma transparente. Desliguei o servidor e movi a mesma placa para o slot superior da placa mãe para repedir o mesmo teste e deu tudo certo.
    O mesmo procedimento foi aplicado a segunda placa de rede e não houve travamento do sistema.
    Agora todas as placas de rede e SAS estão ligadas e funcionando no servidor.
    Para finalizar o teste, instalei o Backup Exec e aparentemente está tudo normal.
    A vários dias que venho acompanhando o funcionamento da DL2200 e acredito que o problema esteja solucionado.
    Obrigado a todos que me ajudaram e ao time ProSupport.
Todas as respostas
  • Olá Daniel. Obrigado por sua pergunta e seja bem vindo ao nosso Fórum.

    A princípio, esta é uma apliance, onde o sistema instalado não deve ser trocado. 

    Lhe mandei uma mensagem privada para que possamos investigar mais a fundo este problema. 

    Fico no aguardo da resposta.

    Grato,

      Renan Portocarrero
     Fórum Admin
     Social Media and Community

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Olá bom dia,
    Consegui concluir a instalação do Sistema Operacional após remover as duas placas de rede e a placa SAS. Sem as interfaces conectadas a placa mãe do servidor.
    Usei o DVD Systems Build para iniciar a instalação e configuração desejada, processo normal e a instalação foi concluída normalmente. Mas antes de adicionar as placas ao servidor, atualizei o Windows com todas as atualizações mais recentes.
    Fui adicionando as interfaces uma a uma começando pela placa SAS 6GB, onde os drivers foram instalados e reconhecendo a controladora e a unidade de Fita conectada a ela.
    Feito o teste, o servidor fora reiniciado diversas vezes e sendo usado por algumas horas onde não houve congelamento ou travamento do sistema.
    Segunda etapa, adicionar as interfaces de rede.
    Das duas placas, escolhi uma e adicionei ao hardware do servidor. O comportamento foi o mesmo da placa SAS, drivers OK, ligando o cabo na interface ocorre enlace normalmente nas duas portas, o acesso ocorre de forma transparente. Desliguei o servidor e movi a mesma placa para o slot superior da placa mãe para repedir o mesmo teste e deu tudo certo.
    O mesmo procedimento foi aplicado a segunda placa de rede e não houve travamento do sistema.
    Agora todas as placas de rede e SAS estão ligadas e funcionando no servidor.
    Para finalizar o teste, instalei o Backup Exec e aparentemente está tudo normal.
    A vários dias que venho acompanhando o funcionamento da DL2200 e acredito que o problema esteja solucionado.
    Obrigado a todos que me ajudaram e ao time ProSupport.