Problema PE 1900 - placa de rede Dlink

Servidores, Storage & Networking

Servidores, Storage & Networking
Procurando por soluções de negócio mais eficientes? Encontre aqui dicas, tutoriais e respostas para suas dúvidas sobre Servidores, Storage e Redes.

Problema PE 1900 - placa de rede Dlink

Esta pergunta foi respondida DELL - Rafael D.

olá, instalei uma placa de rede DLink DGE-550T em um servidor PowerEdge 1900 pois sua placa esta com problemas. O SO reconheceu normalmente e não esta acusando nenhuma incompatibilidade; quando insiro o cabo de rede ela reconhece normalmente, e se retiro o cabo também reconhece normalmente, porém não troca pacotes. Simplesmente ela fica como se nenhum pacote fosse enviado ou recebido, ou seja, no detalhe da interface dlink fica 0 bytes recebidos e 0 bytes enviados. Ja coloquei outra placa de rede exatamente igual a essa no servidor, já baixei driver do site do fabricante e nada.

Alguém tem alguma idéia do que pode ser esse problema?

grato,

Julio Hegedus

Resposta verificada
  • Julio,

    Fez testes com IP FIXO e com DHCP e mesmo sintoma?
    Consegue enviar exatamente o modelo da placa?

    Atenciosamente,  

     
    Ainda com problemas? Acesse nosso
     
    Suporte via Twitter?
    Siga @DellAjuda e @DellAjudaPRO!

  • Olá Julio,

    Que bom que o suporte Dell conseguiu lhe ajudar.
    Realmente sempre é recomendado manter os equipamentos bem atualizados, quanto a firmwares e drivers.

    Atenciosamente,  

     
    Ainda com problemas? Acesse nosso
     
    Suporte via Twitter?
    Siga @DellAjuda e @DellAjudaPRO!

Todas as respostas
  • Ninguem com uma ideia do que pode ser?

    grato,

    Julio Hegedus

  • Julio,

    Fez testes com IP FIXO e com DHCP e mesmo sintoma?
    Consegue enviar exatamente o modelo da placa?

    Atenciosamente,  

     
    Ainda com problemas? Acesse nosso
     
    Suporte via Twitter?
    Siga @DellAjuda e @DellAjudaPRO!

  • olá Rafael, grato por responder-me, e desculpe-me a demora em retornar.

    Sim, eu ja havia testado com IP Fixo, e não trocava pacotes, se eu deixasse com DHCP eu não recebia IP (pois não estava trocando pacotes). eu entrei em contato com o chat da DELL (que me atendeu muito bem) e recebi a solução do problema. O técnico me solicitou que rodasse o DSet e ele constatou vários itens desatualizados (BIOS, driver e firmware da Controladora de Disco, etc) onde me passou os links para baixar as atualizações.

    Após faze-las, a placa DLink começou a trocar pacotes normalmente. Enfim, problema resolvido, graças a atualização de Firmware e Drivers do servidor.

    Abraço.

    Julio Hegedus

  • Olá Julio,

    Que bom que o suporte Dell conseguiu lhe ajudar.
    Realmente sempre é recomendado manter os equipamentos bem atualizados, quanto a firmwares e drivers.

    Atenciosamente,  

     
    Ainda com problemas? Acesse nosso
     
    Suporte via Twitter?
    Siga @DellAjuda e @DellAjudaPRO!