15r 5537 - hardware de som "desapareceu"

Software

Software
Precisa de ajuda com problemas de software? Procure por soluções aqui.

15r 5537 - hardware de som "desapareceu"

Esta pergunta não foi respondida

Acabei de ter um problema chato com o meu 15r recém comprado.

Estava com meu laptop sobre a mesa, assistindo um vídeo do youtube. O vídeo travou. Logo, o computador inteiro travou. Apareceu a tela azul, o computador reiniciou, e,  quando voltou, o aparelho nao conseguia configurar o brilho da tela e o não havia som. 

Percebi na hora problema referente a placa de vídeo, que só foi solucionado após reinstalar as placas, usando um tutorial que ja tinha visto no fórum. 

Entretanto, o som CONTINUA indisponivel. 
Meu aparelho tem 2 meses de uso e não creio que mereça a gama de problemas que venho tendo. Seria possível solucionar DEFINITIVAMENTE estes problemas?

grato.

Todas as respostas
  • Gostaria de completar dizendo que o computador está todo "zoado". O som não existe. Driver de som também se recusa a funcionar. A placa de vídeo funcionou direitinho, mas o programa da AMD não entra. O bluetooth, pelo que percebi, não está funcionando. 

  • Leonardo,

    Vamos verificar os problemas que informou.

    Primeiramente, vamos rodar este teste de diagnóstico: http://dell.to/1bS8Yqz

    Ao final do teste, temos uma caixa de seleção no canto inferior direito, onde podemos efetuar um teste de áudio. Pode executar este teste também?

    Caso o áudio funcione, por favor, siga estes passos: http://dell.to/1hQQo0G, apenas troque a atualização presente no tutorial por esta: KB2962407 

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Eu realizei o procedimento 1. Apertei F12, não havia qualquer problemas. Fiz o procedimento do som também, one apitou uma sequencia de sons, aparentemente normal.

    Iniciei o procedimento 2, mas não encontrei a atualização citada no tutorial.

    O que devo fazer agora????

  • Leonardo,

    Como informei antes, não deve procurar pela atualização do tutorial, mas sim por esta: KB2962407 

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Pois então amigo Marlon, não encontrei nem a atualização do tutorial quanto a atualização que você mencionou.

    Aguardo instruções.

  • Leonardo,

    Possivelmente temos então alguma falha no sistema operacional. Há a possibilidade de restaurarmos as configurações originais de fábrica?

    Sabemos que fisicamente tudo está funcional.

    Apenas será necessário efetuar o backup dos dados do seu equipamento e então seguir este procedimento: http://dell.to/1e8P3Ah

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.