XPS 8700 não ativa Windows 10 após instalação limpa

Software

Software
Precisa de ajuda com problemas de software? Procure por soluções aqui.

XPS 8700 não ativa Windows 10 após instalação limpa

  • Bom dia.

    Tenho um XPS 8700 de 2013. Veio com Windows 8. Fiz a atualização para o 8.1 e agora para o 10.

    Após a ativação do Windows 10 nesta minha máquina, resolvi fazer uma instalação limpa (o site da Microsoft informa que é possível após a primeira ativação). Detalhe que eu excluí as partições que existiam para começar do zero.

     

    A partir daí começa a complicação.

     

    O Windows não ativa com a seguinte mensagem:

     

    “Esta chave do produto (Product Key) não funciona. Talvez seja necessário entrar em contato com a loja ou a empresa onde você comprou o Windows, ou você pode comprar uma nova chave da Microsoft”.

     

    Ao clicar em detalhe do erro diz “Código de erro: 0xC004C003”

     

    Na tela de ativação diz que eu tenho que “Para ativar o Windows, insira outra chave do produto (Product Key) ou acesse a Loja”.

     

    Ao acessar a loja aparece a opção de comprar.

     

    Pensei nas duas opções:

    1. Entrar em contato com a Dell e pedir o serial da máquina para eu reinserir.

     

    1. Formatar a máquina com outro software, pois tenho um Windows 8 Pro.

     

    Parti para a segunda tentativa, acompanhando o passo a passo da Dell para formatar o XPS. Aí, outra jornada. O XPS 8700 não tem a opção de SATA Operation e sim SATA Mode, podendo escolher entre RAID e AHCI.

    De qualquer maneira, seguindo a tentativa de instalação do Windows Pro, ele não deixa continuar. Ao clicar em instalar, após reiniciar pela mídia, ele diz que “A chave do produto (Product Key) digitada não corresponde a nenhuma imagem do Windows disponível para instalação. Digite uma chave do produto diferente”.

    E aí, não consigo instalar o novo software.

    Outra coisa que me chama a atenção é que ao fazer o passo do Diskpart a lista de discos me diz que eu tenho 4 mas só o zero dá status “online” com o tamanho total do meu hd e não aparece o mSata.

    Por favor, peço que alguém me ajude para ter o sistema funcionando.

    XPS 8700
    Intel Core i7-4770 CPU 3.40GHz
    16 GB RAM
    Nvidia GTX 660

  • ANDHAMMERER_2012

    Bom dia, tudo bem com vc?

    Sobre a ativação do Windows 10, vc deverá entrar em contato com a microsoft através do 0800 8884081.

    Se for necessário instalar o windows 8, e vc não possuir a mídia, segue um tutorial para baixar a ISO do 8.1 e tentar instalar, caso não funcione, e vc não tenha a mídia, entre em contato com o Suporte da Dell no 0800 9703355 para solicitar o envio da mídia caso seu computador tenha menos de 1 ano.

    Criar mídia de instalação para o Windows 8.1 -

    Sobre a unidade mSATA não ser listada, isso na verdade não é um problema, o processo normal é este, porém, vc pode entrar na bios, alterar o sata operation para AHCI, e faça o procedimento indicado tópico aqui do fórum para configuração de mSATA.

    Porém reforço, como a instalação do sistema deve ser feita no HD mecânico, o mSATA estando ou não sendo listado, não fará diferença.

      Dell - Fabiano F
     Fórum Collaborator
     Client ProSupport

    Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Boa noite.

    Com relação à ativação do Windows 10, entrei em contato com a Microsoft e não resolveram meu problema. Disseram que era para resolver direto com a Dell. Liguei para a Dell e o atendente me sugeriu criar uma mídia de instalação, conforme sua sugestão. E pediu também para eu utilizar o programa ProductKey para identificar minha serial e após a instalação, lançar a chave que o programa recuperou. 

    Foi o que fiz. Segui todos os passos, mas na hora de lançar a numeração, novamente veio a mensagem dizendo que o serial "não funciona", sugerindo eu entrar em contato com a Microsoft ou com a fabricante do PC (Dell). 

    Sem paciência, resolvi jogar a key que eu tinha comprado do Windows 8 Pro na parte do Painel de Controle do Windows 8.1 onde é possível atualizar a versão, diferente de fazer na instalação com a mídia.

    E pronto! Tudo funcionou perfeitamente, Windows 10 Pro ativado e eu feliz. Em parte, claro, pois imagina se eu não tivesse esse Windows 8? Estaria sofrendo até o momento, certamente.

    XPS 8700
    Intel Core i7-4770 CPU 3.40GHz
    16 GB RAM
    Nvidia GTX 660

  • Cara, que coisa mais vergonhosa. Estou acompanhando o seu caso porque eu também estive com problemas na ativação do windows 10 e voltei pro 8.1 Single Language.

    Ou seja, você faz a compra do produto do Windows e não pode utilizar dos seus direitos!?

    Lamentável... Eu espero que meu problema com o tempo seja resolvido tanto pela Microsoft ou pela Dell que dispõe do software para seus produtos e deve ter algum contrato entre as duas empresas para tal.

  • Instalação limpa perde a chave mesmo, você deve fazer a suja a partir do windows 8 para ganhar uma chave nova do windows 10, ai usa um programa para ver a chave que foi criada no windows 10, ANOTA NUM PAPEL, e somente depois voce deve fazer a instalação limpa do windows 10 single language e usar a chave anotada.

  • Pois é, este passo a passo eu segui à risca. Mesmo assim, quando lançava a serial vinha a mensagem de que a "chave não funcionava".

    XPS 8700
    Intel Core i7-4770 CPU 3.40GHz
    16 GB RAM
    Nvidia GTX 660

  • Pessoal, bom dia!

    Eu obtive sucesso absoluto no meu DellInspiron 15 (5547).

    Instalei perfeitamente do Windows 8.1 Single Language x64 para o Windows 10 Single Language x64 através Media Creator Tool.

    Tudo o que fiz foi deixar ele instalando sem nenhum periférico, como mouses ou teclado sem fio, nada além do pendrive com os arquivos de instalação do Windows 10. Eu usei pelo pendrive com a imagem descompactada lá direto, mas tentem pela ferramenta normalmente seguindo a ideia normal.

    Tentem realizar isso. Lembrando que eu voltei pro Windows 8.1, atualizei ele todo e ativei. Depois eu sem usar nenhum periférico usei o Media Creator Tool da Microsoft para atualizar para o Windows 10 sem perder os arquivos e aplicativos instalados. Está ativado e ok!

    Estou com problemas no bluetooth, porém acho que ainda a Dell deva lançar algum driver para tal problema.