OFFICE 2013 TRAVANDO DEVIDO PLACA DE VIDEO DEDICADA

Software

Software
Precisa de ajuda com problemas de software? Procure por soluções aqui.

OFFICE 2013 TRAVANDO DEVIDO PLACA DE VIDEO DEDICADA

Esta pergunta foi respondida DELL-Marlon J

Olá, fiz a aquisição do software MS Office 2013, porém o mesmo ficou travando muito, em todos os produtos (excel, word..), fiz varios testes desabilitando softwares e nada. Porém acabei chegando na placa de vídeo, meu note é um 14R N4110 com placa de vídeo dedicada ATI 1Gb, segue etiqueta de serviço(REMOVIDO PELA MODERAÇÃO). Quando fui nas propriedades da ATI, Catalist Control Center > Energia > Métodos de Graficos Alternáveis > Selecione o processador gráfico manualmente, e escolhi a placa integrada Intel, o problema foi resolvido!!! Fiz a ultima atualização da ATI pelo site da Dell, porém nao resolve. Existe algum conflito do novo Office com a placa de video dedicada. Fico no aguardo de uma possível solução definitiva da Dell. Grato

Resposta verificada
  • Boa noite,

    A placa de vídeo dedicada não é designada para ser utilizada em aplicativos onde o desempenho gráfico necessário é mínimo.

    Nestes casos, quando a placa de vídeo está setada para ser utilizada em aplicativos como Office, Navegadores e outros que não necessitam um desempenho gráfico superior, ela acaba fazendo o processo contrário, pois ela foi feita para processamento avançado de gráficos, e não é a mais recomendada para ser utilizada nestes aplicativos.

    Abra as configurações de gráficos comutáveis clicando com o botão direito na área de trabalho, e sete estes aplicativos para serem utilizados no modo de economia de energia, não em alto desempenho que este tipo de comportamento irá parar de ocorrer.

    Solicitei à moderação que movesse algumas informações de seu post para sua própria segurança.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Todas as respostas
  • Também estou com este problema, meu Word, também 2013, esta travando bastante, quase impossível de usar, irrita pra caramba!! Acredito que seja por causa da Placa de Video mesmo, estou com problemas no Firefox também, quando tem varias abas abertas ele começa a travar, pouco, mas trava, ocorre com maior frequência se tiver um vídeo do youtube por exemplo em execução...

    Observei que não teve nenhuma resposta em seu post, Conseguiu uma Solução ja? Meu Note é Inspiron 15R SE, SO original Win7, Atualmente com Win8 Pro. 

    Grato! Até Mais

  • Boa noite,

    A placa de vídeo dedicada não é designada para ser utilizada em aplicativos onde o desempenho gráfico necessário é mínimo.

    Nestes casos, quando a placa de vídeo está setada para ser utilizada em aplicativos como Office, Navegadores e outros que não necessitam um desempenho gráfico superior, ela acaba fazendo o processo contrário, pois ela foi feita para processamento avançado de gráficos, e não é a mais recomendada para ser utilizada nestes aplicativos.

    Abra as configurações de gráficos comutáveis clicando com o botão direito na área de trabalho, e sete estes aplicativos para serem utilizados no modo de economia de energia, não em alto desempenho que este tipo de comportamento irá parar de ocorrer.

    Solicitei à moderação que movesse algumas informações de seu post para sua própria segurança.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Agradeço a atençao. Porem as propriedades de grafico comutavel ja esta em economia de energia. O unico modo que consegui utilizar o office 2013 sem travar é desabilitando as placas de video ou entrando pelo modo de segurança no win7.

  • Parece então que pode haver algum outro complemento ou aplicativo interferindo com o funcionamento dele JPHE.

    Se em modo seguro funciona normalmente, pode desabilitar alguns serviços da inicialização do modo normal para verificar se o problema persiste, e também conseguir identificar o que está causando este problema.

    Pressione a combinação de teclas <Windows>+<R> e digite msconfig e então pressione <ENTER>.

    Nesta janela, localize o item "Inicialização de programas" e desabilite alguns para ir tentando localizar o que está havendo.

      Marlon J Fernandez
     Fórum Moderator
     Client ProSupport

    Mensagem Privada | Chat | Twitter | Facebook | 0800 970 3355

    Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

  • Tenho um Inspiron 14, com uma amd de 1GB, e nenhuma das soluções apresentadas aqui resolveu meu problema. Em outro fórum de ajuda, uma das soluções encontradas foi atualizar o driver da placa de video - o que eu tentei, a partir de minha eiqueta, no site da Dell, mas sempre que estou instalado, dá um erro 'na instalação do pacote'. E como, quando peço para a placa atualizar, a partir do gerenciador de dispositivos, o windows me informa que tenho a melhor versão, desisti.

    Tambem seguindo outro fórum, encontrei uma solução que até o momento, resolveu o problema, e estou utilizando todos os softwares do oficce 2013 normalmente, e então, segue a solução, para quem interessar possa:

    1>> abra um documento um documento no word 2013 (eu abri o branco)
    2>> vá em Arquivo (Barra de Menus) >> Opções >> Avançado
    3>> Procure pelo campo "Exibir" (fica mais em baixo)
    4>> Marque as Opções "Desabilitar aceleração gráfica de hardware" e "Usar posicionamento subpixel para suavizar as fontes na tela" e clique OK.

    O exemplo é do word, mas todos os programas do office apresentam esta opção.

  • Vlw mesmo massonML, tenho um Ispiron N4110 que estava com o mesmo problema no Office 2013, fiz o que vc sugeriu e tá funcionando tudo normal.

    Obrigadão!!!

  • A solução pro seu problema está neste post.

    100% Resolvido este problema, e é uma coisa tão simples nas configurações da própria impressora.

    rezenhando.wordpress.com/.../office-2013-trava-ao-imprimir-pela-segunda-vez

  •  MassonML, sua configuração funciona parabéns.

  • Valeu. Funcionou. O suporte da Microsoft só me passou raiva, a sua dica resolveu o problema.