Buenas!  Antes de incomodar aqui, pesquisei por dias. Liguei para o suporte mas... "procure um técnico de sua 'confiança'" foi a resposta.  Confiança é a questão, além de informação eficaz.

Li os post do Sr. Renan Portocarrero e da Srta Angélica Luz sobre "...configuração mSata..." e segui mas algo não funciona.

1. Possuo um Vostro 3560, 8GB RAM e SSD 32 GB. Comprei-o da Dell com Windows 7 Pro. Funcionava  maravilha.

2. Então veio a insistente proposta de upgrade para Windows 10.  Por fim aceitei. E mifu!

2.1 Após o upgrade ficou impossível acesso a internet. Eu havia baixado e instalado todas as atualizações do site da Dell. O driver para o IRS está disponibilizado errado, há driver mais moderno mas não funcionou. Após muita pesquisa contatei o suporte Microsoft que indicou realizar a recuperação com instalação limpa do Windows 10 como única solução. Realizei. Para espanto, sem drivers da Dell se deu o acesso à internet! Funcionava também a aceleração Intel!!!

2.2 Porém, de repente... ERRO: 0xc00000f!  Ebdaí se deu a questão com a aceleração via Intel Rapid Storage Technology!

3. Após seguir as instruções dos posts citados acima, o Windows 10 sentencia, ao tentar instalar a mais recente versão do Intel Rapid Storage Technology baixado do site da Intel, "Instalação interrompida porque não compatível com esta plataforma" ???

4. O Gerenciamento de disco mostra o SSD particionado em 8GB (Integro - Partição de ibernação ) e 21,2GB ( Não Alocado ) Seria aí o problema origem do descrito a seguir?  Por que assim se presenta?

4.1 Ao configurar na Bios setup \ SATA Operation = Intel Smart Response Technolgy e  \Intel Rapid Start como Enable...

O Windows não completa o boot e não inicializa indicando erro partição de inicialização.

Ainda bem que desfazendo para AHCI o boot completa e se tem um pc funcionando - embora lerdo!

Pena que não se pode colar imagem para comprovar o descrito.

O DISKPART também mostra as partições no SSD.

Então porque não se consegue instalar e ativar o Intel Rapid Storage Technology?

Seria devido a última ataualização (1607) do Windows 10?

Seria instrução quebrada ou equivocada nas páginas lidas e citadas? Talvez identificar corretamente a partição segunda do SSD mostrada como 'não alocada'?

Obrigado por uma possível resposta. Muito mais obrigado se a resposta for eficaz! Ah.. se necessário para que eficaz seja estou disposto a pagar por ela pois meu cérebro sexagenário se esgotou ;-)